Anlık ileti gönderme

Anlık ileti göndermek için

  1. Outlook Express'te, Kişiler bölmesinde çevrimiçi olan kişinin adını çift tıklatın.
  2. İletinizi anlık ileti penceresinin alt kısmına yazıp Gönder'i tıklatın.


Bir kişiyi oyuna veya çevrimiçi toplantıya davet etme

Messenger hizmetinde oyuna veya çevrimiçi toplantıya başlamadan önce, kullanmak istediğiniz programın tüm katılımcıların bilgisayarlarında yüklü olması gerekir. Örneğin, Gamze ile Age of Empires oynamak istiyorsanız, Age of Empires'ın sizin bilgisayarınızda ve Gamze'nin bilgisayarında yüklenmiş olması gerekir.

  1. Outlook Express'te, Kişiler bölmesinde çevrimiçi olan kişinin adını çift tıklatın.
  2. Anlık ileti penceresinde Davet Et'i tıklatıp NetMeeting'i Başlatma'yı veya başlatmak istediğiniz oyunun ya da programın adını tıklatın.

    Bir kişiyi, bilgisayarınızdaki kullanılabilir programları gösteren Davet Et menüsündeki programlardan herhangi birini kullanmak üzere davet edebilirsiniz.


Çevrimiçi olan kişileri görüntüleme

  • Outlook Express'te Kişiler menüsünde Duruma göre Sırala'yı tıklatın.

    Çevrimiçi kişiler (yeşil simgeler) Kişiler listesinin başına geçer, bunları çevrimdışı olanlar (kırmızı simgeler) ve son olarak da Adres Defteri'nde yer alan kişiler (sarı simgeler) takip eder.

Not

  • Outlook Express'te duruma göre sıralama etkin çevrimiçi olan kişileri durumu çevrimiçi olmayanlardan (Yok veya Meşgul gibi) ayırır.


Sizi görebilen kişilerin listesini görüntüleme

Çevrimiçi durumunuzu görebilen kişilerin listesini görüntülemek için

  1. Outlook Express'te Araçlar menüsünde messenger hizmetinin adının üzerine gelip Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın. İzin Verdiklerim, çevrimiçi durumunuzu görebilen ve size ileti gönderebilen kişilerin adlarını içerir.

Herhangi birinin kişiler listesine adınızın eklenmesi için izin verdiğinizde, bu kişinin adı İzin Verdiklerim listenize eklenir. İzin vermezseniz bu kimsenin adı Engellediklerim listenize eklenir.

İlgili Konu

Bir kimsenin size anlık ileti göndermesini engelleme

Engellediğiniz bir kimsenin engelini kaldırma


Adınızın diğer kişilere nasıl göründüğünü değiştirme

  1. Outlook Express'te Araçlar menüsünde messenger hizmetinin adının üzerine gelip Seçenekler'i tıklatın.
  2. Kişisel sekmesinde Görünen Adım altında adınızı tıklatıp kullanmak istediğiniz adı yazın.

    Listelerinde adınız olan insanlar oturum açtıklarında yeni adınızı görürler.

Not

  • İnsanların ad değişikliğinizi anında görmelerini istiyorsanız, durumunuzu Çevrimdışı Görün olarak değiştirip tekrar Çevrimiçi yapabilirsiniz.


Uygun olmadığınızı başkalarına bildirme

  • Outlook Express'te, Araçlar sekmesinde, Çevrimiçi Durumum'un üzerine gelin ve durumunuzu en iyi açıklayan öğeyi tıklatın.

    Fare işaretçisini adınızın üzerine getirdiğinizde durumunuz görüntülenir. (Messenger hizmeti programında, durumunuz parantez içinde ve adınızdan sonra görüntülenir.) Ayrıca, adınızın yanındaki simge de değişir.

Not

  • Meşgul veya Telefonda'yı tıklatırsanız iletileri alabilirsiniz ancak gelen ileti görev çubuğunda yanıp sönmez ve her zamanki sesi çıkarmaz.

İlgili Konular


Görünmeden diğer kişileri görme

Görünmeden diğer kişileri görmek için

  • Outlook Express'te, Araçlar menüsünde, Çevrimiçi Durumum'un üzerine gelin ve Görünmez'i tıklatın.

    Diğer insanlara çevrimdışı olarak görünürsünüz. Aslında kaydolmuş olacak ve listenizdeki hangi kişilerin çevrimiçi olduğunu görebileceksiniz.

Not

  • Görünmez'i tıklattığınızda kişilerin çevrimiçi durumunu görebilseniz de onlara anlık ileti gönderemezsiniz.


Uyarıları kapatma

Kişiler listenizdeki herhangi bir kimse oturum açtığında uyarılırsınız. Ancak, oturum açma uyarılarını kapatabilirsiniz.

  1. Outlook Express'te Araçlar menüsünde messenger hizmetinin adının üzerine gelip Seçenekler'i tıklatın.
  2. Tercihler sekmesinde Uyarılar alanında Kişi çevrimiçi olduğunda uyarıyı görev çubuğunun yanında görüntüle onay kutusunu temizleyin.

Not

  • Oturum açan kişiye anlık ileti göndermek için bu kişinin oturum açma uyarısını tıklatabilirsiniz.


Messenger hizmetine bağlanmayı durdurma

Outlook Express otomatik olarak messenger hizmeti programınızı çalıştırmak ve hizmetlerine oturum açmak ister. Bunu yapmasını engelleyebilirsiniz.

  1. Outlook Express'te Araçlar menüsünde Seçenekler'i tıklatın.
  2. Messenger hizmetine otomatik olarak oturum aç onay kutusunu temizleyin.

İlgili Konular


Outlook Express oturumunda kalıp Messenger hizmet oturumunu kapatma

Outlook Express oturumunda kalıp Messenger hizmeti oturumunu kapatmak için

  • Outlook Express'te Araçlar menüsünde Messenger hizmetinin adının üzerine gelip Oturum Kapat'ı tıklatın.

Messenger hizmeti oturumunu kapatırsanız Internet bağlantınız kesilmez ve Outlook Express çalışmaya devam eder. Ancak, çevrimiçi kişileriniz Kişiler listesinde artık görüntülenmez.


Outlook Express'te yeni çevrimiçi kişi ekleme

Outlook Express'te yeni çevrimiçi kişi eklemek için

  • Outlook Express'te Araçlar menüsünde messenger hizmetinizin adının üzerine gelin, Çevrimiçi Kişi Ekle'yi tıklatın ve Kişi Ekle Sihirbazı'ndaki yönergeleri izleyin.

    –veya–

  • Outlook Express Kişiler bölmesinde çevrimiçi kişinin adını sağ tıklatın, Yeni Çevrimiçi Kişi'yi tıklatın ve Kişi Ekle Sihirbazı'ndaki yönergeleri izleyin.

İlgili Konular


Adres Defteri kişisini çevrimiçi kişiye dönüştürme

Adres Defteri kişisini çevrimiçi kişiye dönüştürmek için

  • Outlook Express'te, Kişiler bölmesinde kişiyi çift tıklatıp Çevrimiçi Kişi Olarak Ata'yı tıklatın.

    –veya–

  • Adres Defteri'nde kişinin adını çift tıklatın, Çevrimiçi sekmesini tıklatıp kişinin e-posta adresini ve Çevrimiçi Kişi Olarak Ata'yı tıklatın.

İlgili Konular


Çevrimiçi bir kişiyi normal Adres Defteri kişisine dönüştürme

Adres Defteri'nizdeki bir kişiyi, bu kişi Kişiler listenizde hem çevrimiçi kişi hem de Adres Defteri kişisi olarak yer alıyorsa, çevrimiçi kişi olarak kaldırabilir ancak normal kişi olarak tutabilirsiniz.

  1. Outlook Express'te, Kişiler bölmesinde, kaldırmak istediğiniz çevrimiçi kişiyi sağ tıklatıp Sil'i tıklatın.
  2. Onaylama iletişim kutusunda Hayır'ı tıklatın.

    Kişi, Messenger hizmet programındaki kişiler listesinde görünmez ancak Adres Defteri'nde görünmeye devam eder.

İlgili Konular


Messenger hizmeti programının otomatik olarak başlamasını durdurma

Messenger hizmeti programının otomatik olarak başlamasını durdurmak için

Messenger hizmeti programınız bilgisayarınızı her başlattığınızda çalışmaya başlar. Internet'e bağlandığınızda, program otomatik olarak uygun sunuculara bağlanır ve anlık ileti hizmeti sunmaya başlar.

  1. Outlook Express'te Araçlar menüsünde messenger hizmetinin adını tıklatıp Seçenekler'i tıklatın.
  2. Tercihler sekmesinde, Windows başladığında bu programı çalıştır onay kutusunu temizleyin.

Not

  • Messenger hizmeti programınızın otomatik olarak çalışmasını ve bağlanmasını engellerseniz, programı kendiniz başlatabilirsiniz. Başlat'ı tıklatın, Programlar'ın, Donatılar'ın ve İletişim'in üzerine gelin ve messenger hizmetinizin adını tıklatın. Windows 2000, Windows Millennium Edition veya Windows XP kullanıyorsanız Başlat'ı tıklatın, Programlar'ın veya Tüm Programlar'ın üzerine gelin ve messenger hizmetinizin adını tıklatın.


Bir kimsenin size anlık ileti göndermesini engelleme

Çevrimiçi olan bir kişiden gelen iletileri engelleyebilirsiniz.

  1. Outlook Express'te, Kişiler bölmesinde engellemek istediğiniz kişinin adını çift tıklatın.
  2. Anlık ileti penceresinde Engelle'yi tıklatın.

    Bu kişi Engelle listenizde olduğu sürece göndermek istediği iletilerden haberdar edilmeyeceğiniz gibi o da sizin çevrimiçi durumunuzu göremez.

Çevrimiçi olmayan bir kişiden gelen iletileri de engelleyebilirsiniz.

  1. Outlook Express'te Araçlar menüsünde messenger hizmetinin adının üzerine gelip Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın.
  3. İzin Verdiklerim listesinde engellemesini istediğiniz kişinin adını tıklatıp Engelle'yi tıklatın.

İlgili Konular


Engellediğiniz bir kimsenin engelini kaldırma

Bir kimsenin size anlık ileti göndermesini engellemeyi kaldırma

Çevrimiçi olan bir kişiden gelen iletilerin engellenmesini kaldırabilirsiniz.

  1. Outlook Express'te, Kişiler bölmesinde iletilerinin engellenmesini kaldırmak istediğiniz kişinin adını çift tıklatın.
  2. Anlık ileti penceresinde Engeli Kaldır'ı tıklatın.

    Artık bu kişi çevrimiçi durumunuzu görebilir ve size ileti gönderebilir.

Çevrimiçi olmayan bir kişiden gelen iletilerin engellenmesini de kaldırabilirsiniz.

  1. Outlook Express'te Araçlar menüsünde messenger hizmetinin adının üzerine gelip Seçenekler'i tıklatın.
  2. Gizlilik sekmesini tıklatın.
  3. Engellediklerim listesinde engellemesini kaldırmak istediğiniz kişinin adını tıklatıp İzin Ver'i tıklatın.

İlgili Konular